Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with the new forum
#1
Sad 
0
here is my problem I registered on the new forum and when I connect I see that I am disconnected so I reconnect and its the same so I can not connect to the new forum someone can help me ?
Reply
#2
0
likewise...when i log it it takes me to the home page but doesn't acknowledge a login
Reply
#3
0
I'm currently having this problem as well, and didn't before. Multiple members on RPF are reporting it as well. I'm using a Dell Latitude E7250, and tried posting with the most updated version of both Firefox and Internet Explorer. It's a lot more frequent on this site than on the Discussions test site, only allowing me to navigate three pages or so before being bunted out. One of my members on RPF can't even log in without being immediately logged out again. Cookies are enabled, so I'm pretty sure this is a bug.

Update: I tried posting this from both my Dell and my Samsung J7 via both mobile Chrome and Firefox, no dice. I can't post on either the Discussions or the new Ape Apps Forums site; even if I'm able to get to the reply field on time without being auto-logged out, the site freezes at "http://discussions.ape-apps.com/submitcreate.php," presumably because it's viewing me as logged out. I'm going to try and get this up on the other forums too since there appear to be more administration activity there, but as it is, I can't.

Update update: Finally.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Shoutbox

« archive

avatar
hello
avatar
@Patchdaddy any chance there will be any form of redirect put in place. this will be my last message on this forum just want to know.
avatar
Please use the new forum located here: https://www.ape-apps.com/viewpage.php?p=4 This forum will be discontinued soon.
avatar
why all the full stop spam? @Ville
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.
avatar
.