Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
server lag?
#1
0
For the past 24hours, the server responses are pretty laggy.
It takes about 3~5seconds for all the action that connect to the server.
e.g. when you click CW from your consulate, it is a blank page and all the colonies showup after 3~5 second. 
      when you select a resource in trade(GBT), it's not response until about 5 seconds.

Where is the server based? I am in the UK, so it is because of the server itself or it's actually the distance?
Reply
#2
0
Mine is taking longer than 3-5 seconds
Reply
#3
0
Are you sure it's the server that's slow, or could it be that the local app stutters instead?

Recently on the "experimental build" webapp 0.40.0 (last stable version is 0.39) a new feature was introduced that highlights entertainment squares' influence areas blue when an entertainment-flagged building is selected.
Apparently consulate, capitol, and GBT are also considered entertainment buildings for this feature.

The experimental feature causes massive local app slowdowns on anything but the most zoomed-in levels, even app freezes if you zoom out a bit more and you have quite a few entertainment buildings.
Reply
#4
0
Just fix the problem.
It turns out it's my router's problem (DNS unstable).
Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Shoutbox

« archive

avatar
Hey Puppy did you made a Colony under my Commonwealth
avatar
okay
avatar
If you ever need a Commonwealth to join then mine is open
avatar
Btw
avatar
No problem Mate!!!
avatar
welp, thanks for helpin
avatar
Okie dokie
avatar
0.40.0 i think
avatar
Well there is a update coming up soon to deal with pathfinding and other bugs soon...
avatar
I think it's the pathfinding of these little rovers.
avatar
My device is real good on performance. Runs most games without a problem.
avatar
I am using the PC version
avatar
It might be you device mate...
avatar
Got this thing a year ago. It works well.
avatar
That is odd... that size of a map should not be that lagging unless you have a older device...
avatar
the game also lags to death when I start construction
avatar
medium
avatar
What map size are you using?
avatar
yep
avatar
You using the Mobile?