Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Win 7 pro x86 all good, 64 not so much
#1
0
I've been having trouble with Android file mangers accessing network shares, which used to work fine but recently doesn't. There's any number of fixes suggested around different boards, like monkeying with the SMB protocol or enabling NetBios over tcp/ip. None of them worked for me. Looking around, I installed Network Browser and, bang, it worked. I thought this was worth a buck 99 and sent the money. 

Then I found that it works on my 32 bit machine but not the 64 bit one sitting next to it. Both running Win 7 Pro. Both with the same network settings. Both pingable. Both can see one another.

The 64 bit machine shows up in the list of networked machines in Network Browser but Network Browser (nor any other Android file manager) can communicate with it. So I'm trying to guess what's going on.

Any suggestions?

Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Shoutbox

« archive

avatar
Has anyone made a suggestion for a diamond lab? I couldn't find one in the search and don't want to begin an unnecessary thread
avatar
You can play it on any platform without a connection to the Net.
avatar
Yes.
avatar
Quick question, can you play the desktop version without an internet connection?
avatar
your charter code can be found on your Statistics page, it is found in your My Colony URL
avatar
@forcedminer how to find ur charte code? thanks anyways Smile
avatar
are you out of robots?
avatar
you have to have steel yards to store antanium.
avatar
storage full?
avatar
My antanium synthesis labs wont produce antanium?
avatar
i çanta accses mu tanesi it doesnt open
avatar
@gjerc to generic civics you need to build a civic centre. https://www.my-colony.com/reference/?sea...iviccenter
avatar
@gjerc once you become independent by using 250,000 civics others can then start a colony under your rule. they'll be part of your commonwealth and they'll pay you taxes until they become independent
avatar
Bcoz all gifts might go to that non existing colony
avatar
Also in CW list my name appears with last active yesterday when I am active with the same colony... Which I think is the reason for gifts not appearing in my colony...
avatar
I sent gifts from my other colony to my colony thrice but thrice they didn't appear...
avatar
Hey... Gifts are not appearing in my colony
avatar
Wazzup
avatar
Nevermind...it facebook lol...im in
avatar
I have a Samsung Tab E so i run Android. I didnt have this problem till i paid for premium lol