The following warnings occurred:
Warning [2] Illegal string offset 'pid' - Line: 1229 - File: inc/plugins/thx.php PHP 5.4.16 (Linux)
File Line Function
/inc/plugins/thx.php 1229 errorHandler->error
/inc/class_plugins.php 139 thx_code
/inc/class_parser.php 197 pluginSystem->run_hooks
/inc/plugins/dvz_shoutbox.php 1346 postParser->parse_message
/inc/plugins/dvz_shoutbox.php 1276 dvz_shoutbox::parse
/inc/plugins/dvz_shoutbox.php 821 dvz_shoutbox::render_shout
[PHP]   dvz_shoutbox::load_window
/inc/class_plugins.php 133 call_user_func_array
/showthread.php 1531 pluginSystem->run_hooks




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Win 7 pro x86 all good, 64 not so much
#1
0
I've been having trouble with Android file mangers accessing network shares, which used to work fine but recently doesn't. There's any number of fixes suggested around different boards, like monkeying with the SMB protocol or enabling NetBios over tcp/ip. None of them worked for me. Looking around, I installed Network Browser and, bang, it worked. I thought this was worth a buck 99 and sent the money. 

Then I found that it works on my 32 bit machine but not the 64 bit one sitting next to it. Both running Win 7 Pro. Both with the same network settings. Both pingable. Both can see one another.

The 64 bit machine shows up in the list of networked machines in Network Browser but Network Browser (nor any other Android file manager) can communicate with it. So I'm trying to guess what's going on.

Any suggestions?

Thanks.
Reply


Messages In This Thread
Win 7 pro x86 all good, 64 not so much - by Namour - 07-08-2017, 01:46 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)
Shoutbox

« archive

avatar
Hey Puppy did you made a Colony under my Commonwealth
avatar
okay
avatar
If you ever need a Commonwealth to join then mine is open
avatar
Btw
avatar
No problem Mate!!!
avatar
welp, thanks for helpin
avatar
Okie dokie
avatar
0.40.0 i think
avatar
Well there is a update coming up soon to deal with pathfinding and other bugs soon...
avatar
I think it's the pathfinding of these little rovers.
avatar
My device is real good on performance. Runs most games without a problem.
avatar
I am using the PC version
avatar
It might be you device mate...
avatar
Got this thing a year ago. It works well.
avatar
That is odd... that size of a map should not be that lagging unless you have a older device...
avatar
the game also lags to death when I start construction
avatar
medium
avatar
What map size are you using?
avatar
yep
avatar
You using the Mobile?