Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 4,208
» Latest member: modisarkar
» Forum threads: 2,949
» Forum posts: 18,011

Full Statistics

Online Users
There are currently 51 online users.
» 2 Member(s) | 49 Guest(s)
neotheone, nunez499

Latest Threads
Having the option to turn...
Forum: Game Ideas, Suggestions, and Feedback
Last Post: Ottoich
3 hours ago
» Replies: 7
» Views: 165
Game Crashed/Lost Trade D...
Forum: Technical Support
Last Post: Ottoich
3 hours ago
» Replies: 1
» Views: 17
United Earth Base - missi...
Forum: General My Colony Discussion
Last Post: nunez499
5 hours ago
» Replies: 5
» Views: 78
Capitol and consulate
Forum: General My Colony Discussion
Last Post: nunez499
5 hours ago
» Replies: 5
» Views: 47
Stuck with no aliminium h...
Forum: Game Tips and FAQs
Last Post: nunez499
5 hours ago
» Replies: 1
» Views: 21
[F] [NUF] Join the NATION...
Forum: Commonwealth Area
Last Post: DolphinPride138
Yesterday, 09:59 PM
» Replies: 4
» Views: 221
Categorizing CW members
Forum: Game Ideas, Suggestions, and Feedback
Last Post: DolphinPride138
Yesterday, 09:32 PM
» Replies: 3
» Views: 42
Is there anything past Ad...
Forum: General My Colony Discussion
Last Post: TBK-77
Yesterday, 08:59 PM
» Replies: 4
» Views: 76
Custom Charter codes
Forum: General My Colony Discussion
Last Post: Overpriced goods
Yesterday, 02:07 PM
» Replies: 5
» Views: 75
building repairs
Forum: Game Ideas, Suggestions, and Feedback
Last Post: Overpriced goods
Yesterday, 01:46 PM
» Replies: 12
» Views: 266

  [FFF] The Sith Conglomerative JOIN NOW
Posted by: TertiaryCake - 07-16-2017, 11:46 PM - Forum: Commonwealth Area - Replies (3)

[FFF] The Sith Conglomerate JOIN NOW!
The Sith-what? wait, the Sith Conglomiry, the Sith Conglomutat? Welcome to the Sith Conglomerate! A Commonwealth that's hard to pronounce! The Sith Conglomerate is a new Commonwealth that's still struggling with its own finances. But is being supported by the First Future Federation, a group of active Commonwealths that have banded together to help each other. If you joined me you would but have to join the FFF but trust me you will be making a mistake if you don't! I am here to help so ask if you need help, stay active and have fun!
You will get a 200% payroll assistance.

My Charter Code:

Working to rebuild the Empire. Crush those rebel scum!

Check out the Commonwealth pagehttps://www.my-colony.com/colonies/LkI8XZa0/

FFF Discord page: https://discord.gg/fr7sHpt

Print this item

  Gifts disappeared when auto-saving
Posted by: dfrocha - 07-16-2017, 09:06 PM - Forum: Technical Support - Replies (3)

I was playing on my iPhone iOS 10, game 0.39 today and a few times when I was collecting gifts (payments for sold goods) the auto-save feature made me lost the money and resources. My resources no longer appeared "to sell" and I didn't got the money. The first time I was like "ok I can make some more" but the last time not only I lost like 20-25M cash, but the game completely froze (buildings out of place screenshot) and after a few seconds the map disappeared from sight. I was able to open the build menu and if i touched the screen I could select items(screenshot). I had to force close the game and lost some progress because it never ended saving (I waited around 2 minutes). Thanks in advance for your help. 

Attached Files Thumbnail(s)
Print this item

  Annexing a colony that had a rescinded charter
Posted by: Redbadger - 07-16-2017, 07:53 PM - Forum: Technical Support - Replies (1)

I have a few colonies that had their charter rescinded that I tried to annex to another commonwealth.

There is a message in the inbox with a crown on it, but I can't open or delete the message, which also keeps the inbox button from going away.

Any ideas?

Print this item

  Private commenwealths
Posted by: Overpriced goods - 07-16-2017, 07:07 PM - Forum: Game Ideas, Suggestions, and Feedback - Replies (1)

I think that there should be the option to make a commenwealth private and/or an option to make it require a password to enter the CW. As this could be useful for people who just want colonies they own in there CW

Print this item

  (FFF) The Liberton Science Commonwealth
Posted by: Liberton2015 - 07-16-2017, 06:21 PM - Forum: Commonwealth Area - Replies (1)

You Love Research? Huh

You are looking for a German Commonwealth?  Huh

You search for a Charter cw? Huh

Join now the Liberton1 Commonwealth!!

Become a part of the First Future Federation!
You are not sure ???

Join the FFF Discord and send me a dm then i can tell you more!!

Charter Code HxdRffka

Take a look on our Commonwealth web page https://www.my-colony.com/colonies/HxdRffka/

The FFF Discord https://discord.gg/fr7sHpt

Print this item

  Cant click anything or move screen but game plays
Posted by: djryuu - 07-16-2017, 05:59 PM - Forum: General My Colony Discussion - Replies (1)

Sometimes a bug occurs were the game works and is running but you cant select any building or vehicle or move the screen and the only way to fix is to save ure game close the app down and reopen app

Print this item

  Sending gifts to colonies from my Commonwealth
Posted by: peshoscolony - 07-16-2017, 12:10 PM - Forum: General My Colony Discussion - Replies (1)

How does it work? I've seen people do it and I've found myself wondering how to. 


Print this item

  [PC] Hotkey remapping leads to load failure
Posted by: cibemerah - 07-16-2017, 03:26 AM - Forum: Technical Support - Replies (5)


First of all, I played on PC (well, laptop, to be honest) on version 0.40 using Google Chrome 59.0.3071.115 (64-bit).

I tried to change the hotkey of 'Sell without confirmation' from 'Alt+S' to just 'Q' because it doesn't seem to work, then everytime I press a button (W, C, even ESC) the game displays the 'edit hotkey menu'. I reverted the change by selecting the bottom-most option in the remap menu (something about dicard custom hotkeys), but the problem stays.

I thought the issue would resolve itself if I just quit the game (I did a .mcz backup), cleared cache, and tried to restore the game, but it doesn't go as I hoped. The game did not load, not even listed in the main menu.

I sincerely request your help.

Attached Files
.zip   sector-213.zip (Size: 307.4 KB / Downloads: 0)
Print this item

  Activated buildings don't working
Posted by: Malobaddog - 07-15-2017, 10:45 PM - Forum: Game Tips and FAQs - Replies (3)

So today i have built 2 gold mint next to my other as well as a small research center. These are depleted in electricity, have max workers and are activated but don't work. There are at least one free side on each building and this is very frustrating.

Thanks for your reply and sorry for my english wich is not very good.

Oh ye and also a totally unrelated question(i mean i guess so)what is the 1 tile area that lights a little bit when i tap a building?

Print this item

  Changes Coming
Posted by: bastecklein - 07-15-2017, 08:49 PM - Forum: News and Announcements - Replies (9)

Due to server issues I have been having over the last few weeks, I have had to make a lot of back-end changes to the way things work with the Ape Market and Ape Web Apps.  Since I am having to do a ton of work anyway, I figured it would be a good time to implement something I have been planning on for some time now - a new unified account system across all of my games, apps, and websites.

The new Ape Apps Accounts will replace both the current Facebook login stuff as well as the forum account logins on both the Ape Apps Forums and on RP-Forums.net.  It will also finally add an official and secure account structure to the online components of games like My Colony.  During the development of My Colony for instance, I have many times come up against the limitations of running an in-game online experience with no user account mechanism.  

In terms of the two forums (this forum and RP Forums), both systems are going to be wiped clean and replaced by a custom built forum system that I have been working on.  Your forum account will be the same account you use to log into my various apps and games.  Friends lists on the forums will carry over to games, and there will also be a unified private messaging system throughout.

Users who sign into my apps and games with an Ape Apps Account will also get access to a new unified payments system, whereby your account will remember all in-app purchases that you make and carry those over to other platforms.  For instance, if you purchase a game like My Colony on Google Play, it will automatically unlock on iPhone, Web, Windows, and Desktop as long as you are signed in to your account.  To more having to deal with .amk license files.  If you have already made a purchase, you will not be required to re-make it.  The software will be smart enough to know and update your account.

For games, the new account system will be required for online play, but offline play will still work find without an account.  An account will never be required to use a game or app, unless the nature of that game or app is such that it really wouldn't work without online access.

For the two forums, as I said, everything will be cleared out and restarted from scratch.  RP Forums users know the routine by now, but it will be new for the Ape Apps Forum.  The new forum is not compatible with the old ones, so I wont be transferring anything over.  I will give several weeks of notice before the change over so there is ample time to back things up.  This new change should pretty much eliminate the spam over on RP Forums, since no automated spam bot will be configured for my own custom forum software.  This also means a dedicated RP Forums app will be coming back at some point too.

The changes will occur sometime next month.  I am doing a lot of traveling this month so I don't have much time to work on it until then, but a lot of the back end stuff is already in place now.  I will provide more info when I have it, and feel free to post questions/comments/suggestions here in this thread.


Print this item